Error de automatización - error definido por la aplicación o el objeto

SUGGESTED

Buenas tardes, a ver si por aquí alguien puede ayudarme, antes me funcionaba bien pero a partir de la ultima versión (2024.65.001) al ejecutar la plantilla de conceptos a través de incidencias por el panel izquierdo, una vez que he rellenado todos los pasos del asistente, al finalizar para que me genere la plantilla para poder rellenar el excel me aparece el siguiente mensaje:

He reinstalado las últimas versiones de sage, revisado la configuración, varias pruebas, he reinstalado el excel en mi equipo... no se cuál es el problema ni mucho menos la solución... ¿a alguien le ha pasado? ¿alguien puede ayudarme?

Gracias!

Un saludo. 

  • 0
    SUGGESTED

    Buenas tardes, 

    Compruebe si el mensaje aparece sólo para este usuario y en este equipo, es decir si disponen de otro equipo prueben en ese otro equipo. 

    Podrían probar a modificar en el modulo de Inicio- Mi configuración - Exportación a Office en el campo Sistema de exportación en lugar de poner Office Local , probar con la opción OpenXml. 

    Si con las pruebas sólo se produce el mensaje en ese equipo e informando la opción OpenXml no se produce el mensaje, el problema podría ser de la instalación de Excel en ese equipo. 

    Un saludo. 

  • Buenos días, sí, he probado en otros equipos y todo funciona bien y en este equipo con otros usuarios no funciona, por lo que entiendo que sí es problema del equipo pero el informático ya ha reinstalado excel y todo y ni aún así, el informático me dice que debe ser fallo de comunicación entre la aplicación y el excel, que la aplicación de sage no da bien las ordenes que sean para que se ejecute el excel como venía haciendo antes de la actualización que todo funcionaba bien.

    Un saludo. 

  • 0 in reply to VERONICA GOMEZ JIMENEZ
    SUGGESTED

    Buenos días, 

    Por las pruebas realizadas han podido comprobar que el problema es entorno del equipo, en los casos que nos hemos encontrado con esa situación siempre ha sido porque Excel no estaba correctamente instalado en el equipo porque al instalarse no se registraban Dlls correctamente o al haber alguna actualización de Excel  alguna Dll no se registraba correctamente en el equipo por algún motivo (por ejemplo permisos). 

    Podrían probar a modificar en el modulo de Inicio- Mi configuración - Exportación a Office en el campo Sistema de exportación en lugar de poner Office Local , probar con la opción OpenXml como solución alternativa. 

    Un salud. 

  • Buenos días, La solución alternativa que me dices de utilizar el OpenXml tampoco funcionaba porque me cerraba el programa.

    Por finalizar el hilo y por si a alguien mas le pasa, finalmente se conectó una técnico de Sage, hizo comprobaciones, se reparo el office y en principio ya funciona bien.

    Gracias.