Clear understanding of the user license count...?

SOLVED

I have a customer (2018 Premium, 100c) complaining about user license count issues, when we recently added a couple seats to deal with the extra connections.  What I have always found to be unclear is the number listed in the various screens / menus, with Sage 100 system consuming licenses by design.

Partner portal shows 14.  Perfect.  This includes the newly added users.

System Configuration (Modules tab) shows "Number of Registered User Licenses" of 16.  I've seen the number inflated before but never understood why this is done (with an official clear explanation).

*info shows "Total User Licenses" of 14.  Now, should this be 16, like the System Configuration number?  Or is it a true number (without any reserved system users included), properly matching the user count the customer is paying for?

The root problem is that Master Console is showing 11 Active Users, with new connections being denied, and I need to know whether there are hidden connections (bypassing the service / Master Console), or whether the system registration is not correct (14 vs 16 in the *info screen).

  • 0 in reply to jcbaker

    I just went through this for a company on Sage 100 Advanced 2021. At first I used the UPDATE button which pulled in the new keys and gave a message that the activate succeeded. The Activate.pvx also received a new date. However, it did not update the *INFO total user count ( always take a screenshot of this before applying new keys!!).

    This suggestion worked: you must go in and EDIT the keys and then click ACTIVATE. I tried the workarounds/suggestions mentioned here, and nothing would work except manually editing the keys and clicking activate.

  • 0 in reply to Wayne Schulz

    Twice in the last year I have done all the steps indicated above and still couldn't get the license counts to match. The solution from Sage was the old $ACTPVX.BAT file? Remember that oldie but goodie? The process is described in KB 36278, here's an excerpt:

    "5. If the total user count does not match but the correct product registration information is correct, check the Activate.pvx in the Sage 100 server's \MAS90\Home\Lib\Keys folder and check the date to see if the file date appears to match when registration was updated. Confirm the details in the $ACTPVX.BAT file. This may need to be run again to generate a new Activate.pvx file on the Sage 100 server."