How to manually copy macros from old server to new server (NOT using the DataMigrator)

Every time I tried to run the DataMigrator it would tell me it didn't have access to the destination folder and would wipe out all data from the source folder. I ended up having to restore from backup just to get the data back. Manually copied the data then specified folders on the new server.

Problem is I don't have the Macros on the new server and I suspect I also do not have any attachments seeing as I couldn't run the tool properly. I called the Sage 300 support phone number which told me they are useless and offered me third party support.

It is at best sad and pathetic at worst that a company the size of Sage has so little regard for their users that they can't be bothered to pick up the phone when a paying subscriber has technical issues. We will be looking for alternative solutions after our contract expires.

Seeing as Sage has pretty much said good luck figuring this out, do any of you noble community members know how to manually migrate the macros and attachments? Googling has done nothing but lead me to folders and paths that don't exist on the old or new server.

Thanks to the community in advance and Sage you simply need to do better

Parents
  • 0

    Hi  ,

    Thank you for sharing your concerns with us. I understand the challenges you’ve encountered during the data migration process and the frustration with the support received. I have escalated your comments to our support team to ensure they are aware of the situation and to seek a resolution. If you have not yet found a solution, please let us know so we can provide further guidance or recommend additional resources to assist you. Your experience is important to us, and we are committed to improving it.

    Warm Regards,
    Erzsi

  • 0 in reply to Erzsi_I

    Thank you for responding Erzsi.

    I started a case after creating the post, # 8009841307.

Reply Children
No Data