Unable to login to use remote data access


When I log out last, the program was taking a while, and at the end I thought it's done, so shut down the PC, but a window popped up, asked me to end the sage program, which I did, and today, I tried login, and it's not letting me, keeps on asking me login.  Instead of showing me the list of companies in remote access, it asked me to select the company from my local folder.

After I opened the local file, it asked me to login again, and again, then gave me a message "an unexpected error has occurred while logging in.  You must log in again.

I kept on doing in a loop, tried it on a different PC, still the same, not able to get the list of shared companies.

Anyone seen this before?  Thanks

Top Replies

  • Hi ,

    Apologies for the delay in communications. An outage was reported with Remote Data Access (RDA) affecting Sage 50 Canada was resolved. Sage Business Cloud Accounting software was unaffected. The…

  • 0

    Is this resolved because I'm having the same issue. It's asking me to purchase or update to a service plan that provides Remote Data Access. I can't even open my files in another computer anymore.  I checked if I renewed, and I just renewed in November 2022.

  • 0 in reply to JOC


    Thanks for reaching out! Believe I found your account 400xxxxx127 and it looks like your plan is active. If that's the case, which version year of the software are you using?

    Users on version 2022 may see this message for Sage 50 Canada after March 31, 2023 when the version is no longer officially supported. Wouldn't expect you to see the message on the 2023 version. If so, please try going to Help > Update Service Plan > Check Service Plan. 

  • 0 in reply to Erzsi_I

    Hi thank you for the prompt reply.  I did as you have instructed and it brings me to Payroll services.Then it asks me to enter Payroll ID which I don't have. I checked for product updates and it says my version is up to date.

Reply Children