Voucher Management Error


I have these errors in the Voucher Management module whenever I try to create a Customer/Supplier/General Ledger Voucher, Print a Customer/Supplier/General Ledger Voucher and also in the Voucher Management Defaults UI as attached hereunder.

I have uninstalled my antivirus on the PC and also used another PC without an Anti-Virus yet these errors persist.

Please what do I need to do to fix these errors?


Parents Reply Children
  • 0 in reply to Alex Kato

    Hi Alex

    Please consider the following advice:

    1. On one of the PC's where the above error is observed: Go to Control Panel | Programs and Features | Turn Windows features on or off

    Take a screenshot of the section I have below and paste it on this chat 

    2. If the above options are not selected: Ensure Evolution is completely closed on the local PC, select the options marked above and then open Evolution company. 

    Is the same error still observed? 

    Kind Regards


  • 0 in reply to Bennie Pienaar

    Hi Bennie,

    Here it goes as requested...

    I have done as instructed yet without any success.



  • 0 in reply to Alex Kato

    Thanks Alex

    Please confirm the following:

    1. Open the currently installed Evolution folder on one of the problematic workstations where the above error is observed, 

    e.g. C:\Program Files (x86)\Sage Evolution

    2. In here, open the VM sub-folder

    3. Right Click Properties on the Core.dll file and go to the Details tab

    4. Take a screenshot of what you see and paste it in this chat. My example below 

    5. Also, on the same workstation, within the Evolution company, go to Utilities | Manage Extensions

    6. At the bottom of the screen, click the button called Manage Add-Ins

    7. Take a screenshot and also paste in here, so that at least the Voucher Management record is included

    E.g. here is my example

    8. If you go to Help | About, is the version

    9. Finally, on the same workstation, what is the User Account Control setting (within the Control Panel | User Accounts)?

    Please paste a screenshot in here. Mine is below. 

  • 0 in reply to Bennie Pienaar

    Hi Bennie,

    Here it goes as requested.

    We upgraded to version thinking it will solve the problem but all to no avail


    Alex Kato

  • 0 in reply to Bennie Pienaar

    Hello guys,

    Try this solution if you may.

    Remove tick from .NET Framework 3.5 and .NET Framework 4.8 including their subfolders. Reboot PC.

    Then go back and select all of them again so they get reinstalled. Reboot PC.

    Check if problem is solved.